Aktuelle Zeit: So 23. Apr 2017, 17:42

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Forumsregeln


Tipps zur Benutzung der Suche. | Wie poste ich richtig? |  Schreibweise im Forum.



Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Tipps zur Benutzung der Suche
BeitragVerfasst: Do 21. Jan 2010, 20:27 
Die Benutzung der Suche ist nicht immer leicht und manchmal findet man einfach nicht was man sucht, obwohl es vorhanden ist. Ich habe diesen Thread eröffnet um Tipps zur Bedienung der Suche zu sammeln. Die Suchfunktion ist das wichtigste Instrument, um gezielt Informationen zu finden und um zu verhindern, dass ständig neue Threads für bereits existierende Themen erstellt werden.

Ich fange mal an und erläutere die Suche nach Motorbezeichnungen. Wenn ihr nach einer Motorbezeichnung sucht und z. B. 1.2 TSI als Suchbegriff verwendet, dann erhaltet ihr eine riesige Ergebnisliste mit über 5.000 Treffern, aber zu Beiträgen über den 1.2 TSI findet ihr so praktisch gar keinen brauchbaren Treffer. Der Grund ist ganz einfach. Für die Forensoftware ist 1.2 TSI nicht ein Suchbegriff, sondern es sind 3 Begriffe! Die Suchfunktion trennt eure Begriffe bei jedem Leerzeichen und auch bei jedem Punkt. Die Angabe 1.2 TSI bedeutet also, dass ihr nach 1 und 2 und TSI sucht statt nach 1.2 TSI.
Jetzt kommt noch ein weiterer Aspekt hinzu: Suchbegriffe dürfen nicht zu kurz sein. Das leuchtet vielleicht nicht sofort ein, ist aber unabdingbar um die benötigte Rechenzeit für Suchanfragen so kurz wie möglich zu halten und damit den Server zu entlasten.

Bei der Suchanfrage nach 1 und 2 und TSI werden deshalb die Begriffe 1 und 2 einfach ignoriert. Es wird nur noch nach TSI gesucht, so als hättet ihr statt 1.2 TSI nur TSI eingegeben. Erkennen könnt ihr das in der Ergebnisliste. Oberhalb der Suchergebnisse wird euch angezeigt wonach wirklich gesucht wurde:
Suche hat geschrieben:
Die Suche ergab 5070 Treffer
Benutzte Suchanfrage: +TSI ignoriert: 1 2
Damit ihr die richtige Antwort erhaltet, müsst ihr 1.2 TSI in Anführungszeichen setzen und "1.2 TSI" als Suchbegriff verwenden. Die Suche behandelt 1.2 TSI dann als einen einzigen Begriff und trennt ihn nicht mehr in seine Bestandteile auf:
Suche hat geschrieben:
Die Suche ergab 51 Treffer
Benutzte Suchanfrage: +"1 2 TSI"

________________________________________________________________________________________________________________________
Edit by darkking

Da mancher mit der Forensuche (anscheinend) nicht zurechtkommt, gibt es jetzt auch einen eigenen Link zu einer Google-Eingabemaske, die nur das Forum durchsucht:

Googlesuche


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tipps zur Benutzung der Suche
BeitragVerfasst: Mo 25. Jan 2010, 21:54 
Offline
Threadfinder
Benutzeravatar

Registriert: So 30. Jan 2005, 08:18
Beiträge: 5470
Wohnort: bei Kiel
Modell: 1Z
Bauart: Limo
Baujahr: 2005
Modelljahr: 0
Motor: BGU / 1.6 MPI - LPG-Prins VSI
Kilometerstand: 138000
Spritmonitor-ID: 225397
Wie finde ich effizient und korrekt Antworten auf meine Fragen?


Hierfür ist es zunächst notwendig, sich klar zu werden, zu welchem Bereich Deine Frage gehört:

- Allgemeines
- Octavia 1
- Octavia 2

Ist dies geklärt, gehen wir zu Schritt 2 über:

Klick auf „Suche“

1. Es öffnet sich eine Maske, die auf dem ersten Blick etwas überladen ausschaut. Aber keine Sorge, nach 2-3 Anläufen fühlt man sich wie zuhause.

2. In der Maske gibst Du nun im obersten Eintragungsfeld Deinen gewünschten Suchbegriff ein.

3. Suche im Scrollfeld unterhalb der Eintragungsfelder den gewünschten Bereich Deiner Antwort und klicke ihn an.
Du kannst hier zwischen all den Unterforen im Octavia-Forum wählen und die Suche so spezifizieren.

4. Gehe einen Punkt abwärts zu „Innerhalb suchen“. Klick dort das gewünschte Gebiet an. Zur spezifizierten Suche empfiehlt es sich, den Unterpunkt „Nur im Betreff der Themen“ anzuwählen.

5. Klick nun auf „Suche“.


Problem?

1. „Das Wort, welches Du eingegeben hast, ist zu kurz oder kommt zu häufig vor.“

Einfach das Wort genauer gestalten.

2. „Es wurden keine passenden Einträge gefunden!“

Nicht verzweifeln. Gehe erneut auf „Innerhalb suchen“ und wähle den Punkt
„Nur im ersten Beitrag der Themen“ an und starte Deine Suche erneut.
Sollte dies noch immer nicht zum Erfolg führen, dann versuche es mit den anderen beiden Wahlmöglichkeiten.

3. Es erscheinen immer noch endlos viele Threads in der Suche?

Bitte verzage trotzdem nicht, und nimm Dir ein paar Minuten Zeit, um deren Überschriften abzugleichen ob etwas passendes dabei ist.
Du hilfst damit dem Moderatoren-Team aktiv dabei, das Forum übersichtlich und frei von Doppelpostings zu halten.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tipps zur Benutzung der Suche
BeitragVerfasst: Fr 21. Mai 2010, 12:12 
Offline
Frischling
Benutzeravatar

Registriert: Di 19. Jan 2010, 14:58
Beiträge: 19
Modell: 1U
Bauart: Combi
Baujahr: 2008
Motor: 1,6 l Benzin / Autogas
Kilometerstand: 0
Spritmonitor-ID: 0
Weitere Hinweise zur Forensuche


Vielleicht noch zwei Hinweise, die ich immer ganz hilfreich finde, die aber ggf. nicht allen bekannt sein könnten:

1. Bei der Eingabe von Suchbegriffen können (eingeschränkt) "Wildcards" verwendet werden. Ein Sternchen als Wildcard steht für eine beliebige Anzahl Zeichen -- das Fragezeichen (steht üblicherweise für nur ein Zeichen) wird offensichtlich nicht erkannt. Beispiel: Der Suchbegriff Radi* findet Radio genauso wie Radiovorbereitung, Radioschacht oder Radiokonsole.

2. Bei der Auswahl der zu durchsuchenden Foren können mehrere markiert werden. Hierzu markiert man das erste gewünschte Forum durch Mausklick, drückt dann die STRG-Taste (CTRL), hält diese gedrückt und markiert das zweite, dritte, vierte.... gewünschte Forum oder Unterforum.
Dies ist z.B. dann hilfreich, wenn ich nicht das ganze Forum inkl aller Unter-Foren durchsuchen möchte, sondern nur einzelne Unter-Foren (z.B. bei Octavia 1 nicht alle sondern nur die Unter-Foren Technik und Tuning -- und zusätzlich vielleicht auch noch Tuning unterhalb von Octavia2, das geht auch).

Gruß, vossi


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Tipps zur Benutzung der Suche
BeitragVerfasst: Fr 21. Mai 2010, 21:41 
Offline
Alteingesessener
Benutzeravatar

Registriert: So 21. Jun 2009, 16:16
Beiträge: 4266
Modell: 1Z
Bauart: Combi
Baujahr: 2007
Motor: 1,9 TDI DPF
Kilometerstand: 0
Spritmonitor-ID: 0
Suche mit Firefox

Und hier eine Anleitung, die ich schonmal woanders gepostet habe. Die Suche ist ja standardmässig so eingestellt, dass sie Beiträge sucht und nicht Themen. Das ist auch der Grund, dass immer so viele Treffer sind. Ist ja auch ok, mir gefällt es aber besser, wenn ich nach Themen suche, da dann nur die Überschriften einmal erwähnt werden und nicht jeder Thread mehrfach erwähnt wird.

Für den Firefox geht das so:

Ich habe zunächst mal als Beispiel den Suchbegriff "Tagfahrlicht" eingegeben und nach Themen anzeigen lassen, sodass ich dann in der Adressleiste des Firefox den entsprechenden Link habe:

Code:
http://www.octavia-forum.de/forum/search.php?keywords=tagfahrlicht&terms=all&author=&sc=1&sf=all&sk=t&sd=d&sr=topics&st=0&ch=300&t=0&submit=Suche


Alsdann habe ich mir ein Lesezeichen angelegt und dieses mit dem Link hinterlegt, habe dann aber im Link den Suchtext "Tagfahrlicht" durch die Zeichenfolge "%s" ersetzt. Weiterhin habe ich dem Lesezeichen noch einen Alias gegeben, mit dem man es dann in der Adressleiste aufrufen kann, in meinem Fall ist das einfach der Buchstabe "o". Das sieht dann im Firefox so aus:

Bild

Und das war es schon: Wenn ich nun in der Adressleiste Bild eingebe, liefert mir das Ergebnis:

Bild

...und nicht100 mal die selben Beiträge, wenn man die Suche nach Beiträgen nimmt, wie sie voreingestellt ist:

Bild

Ist zwar nur ein Workaround, aber mir reicht das. Und schneller aufgerufen ist die Suche so auch, da der extra Mausklick entfällt.
Es wurde auch gefragt, ob das mit IE oder Opera funktioniert, das kann ich aber nicht sagen. Das müsste davon abhängen, ob man da Lesezeichen mit einem Alias versehen kann.

€dit 03.12.2010
Bilder aktualisiert. Und man mag mir noch die Bemerkung erlauben, dass das Gleiche auch mit Google Chrome funktioniert, zumindest, wenn man die Firefox-Lesezeichen importiert. Der Firefox ist bei mir wegen seiner lahmen Geschwindigkeit vor einem Monat rausgeflogen.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de