Aktuelle Zeit: So 16. Jun 2019, 19:21

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Forumsregeln


Tipps zur Benutzung der Suche. | Wie poste ich richtig? | Schreibweise im Forum.



Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sa 25. Mai 2019, 12:56 
Offline
Frischling

Registriert: Sa 25. Mai 2019, 12:23
Beiträge: 2
Modell: 1Z
Bauart: Combi
Baujahr: 2008
Modelljahr: 2008
Motor: RS 2.0 TDI
Kilometerstand: 154000
Hallo,

ich habe folgendes Problem:
Radio Columbus defekt - Soll ausgetauscht werden gegen ein Android RNS.
Can Bus Adapter von RTA (Modell 032.531-0) für die Aktivierung des Soundsystems verbaut. Leider kommt es immer wieder zu Aussetzern des Tons, als ob der Strom nicht ausreicht.

Meine Frage ist, ob ich auf den DSP Verstärker, mittels Überbrückung, komplett verzichten kann und ob jemand dafür einen Schaltplan hat.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa 25. Mai 2019, 17:25 
Offline
Radiopapst
Benutzeravatar

Registriert: So 26. Dez 2004, 17:08
Beiträge: 10960
Wohnort: Auf'm Dorf "über" Magdeburg
Kilometerstand: 0
Spritmonitor-ID: 0
Moin,

das hat mit zu wenig Strom nix zu tun, das liegt am Protokoll. Also der Adapter bringt die CAN-Protokolle zum Einschalten des Soundsystems nicht "sauber".
Wenn Du das raus haben willst, dann hilft nur knallhart Brücken der Ein- und Ausgänge nebst Zusammenschalten von TT, MT/HT über Weichen.
BTW: Bist Du ganz sicher, dass Du LEAR und nicht Dynaudio verbaut hast? Weil, Columbus mit LEAR ist sehr selten.

Grüße
Torsten
PS: Von suwtec gibbet einen Adapter, der funktioniert.

_________________
Geht nicht gibts nicht und "kann nicht" ist faul! ;-)
Blinkerhebel mit Tempomat; überarbeitet, voll funktionstüchtig, im Angebot.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So 26. Mai 2019, 23:42 
Offline
Frischling

Registriert: Sa 25. Mai 2019, 12:23
Beiträge: 2
Modell: 1Z
Bauart: Combi
Baujahr: 2008
Modelljahr: 2008
Motor: RS 2.0 TDI
Kilometerstand: 154000
Hi TorstenW,

danke für deine Antwort. Ist wirklich der Lear DSP Verstärker (siehe Bild).
Welcher Adapter ist es denn? Hab aus deinen anderen Beiträgen da schon nachgeschaut und denen auch eine Anfrage geschickt, leider noch ohne Antwort.
Wüsste nicht, welchen ich da kaufen soll.


Dateianhänge:
20190526_234224.jpg
20190526_234224.jpg [ 277.47 KiB | 492-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo 27. Mai 2019, 08:01 
Offline
Radiopapst
Benutzeravatar

Registriert: So 26. Dez 2004, 17:08
Beiträge: 10960
Wohnort: Auf'm Dorf "über" Magdeburg
Kilometerstand: 0
Spritmonitor-ID: 0
Moin,

da hast Du ja wirklich eine exotische Kombination....
Der Adapter vom Touareg müsste passen.
Ruf aber vorher bei suwtec an und sag denen, dass Du ihn für den Octi brauchst. Dann spielen sie die passende Software drauf.

Grüße
Torsten

_________________
Geht nicht gibts nicht und "kann nicht" ist faul! ;-)
Blinkerhebel mit Tempomat; überarbeitet, voll funktionstüchtig, im Angebot.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de