Skoda Octavia Forum
http://www.octavia-forum.de/forum/

Navi verortet mich gerne 500km südlich von meinem Standort
http://www.octavia-forum.de/forum/viewtopic.php?f=18&t=76225
Seite 1 von 2

Autor:  Der-Leitende [ Do 30. Mär 2017, 13:50 ]
Betreff des Beitrags:  Navi verortet mich gerne 500km südlich von meinem Standort

Hallo freunde!

Ich habe ein Navigationsproblem:

Wenn ich losfahre und das Columbus Navi (Octavia 1Z, MJ 2007, VFL, Columbus original ab Werk) starte, dann platziert es meinen Standort immer ungefähr 500km südlich von meinem wahren Standort. Nicht immer an die selbe Stelle, aber im Mittel irgendwo 500km im Süden.
Er verortet mich falsch, rechnet aber zuverlässig die Route von dem verkehrten Ort. Mit Streckenhinweisen, Fahrzeit, etc. Er schiebt mich auch auf die ungefähr passenden Straßen im Kartenausschnitt. Nur, wenn so wie ich fahre, gar keine Straßen passend verlaufen, sagt er "off road".

Nach ein bis zwei Minuten findet es meinen wirklichen Standort dann allerdings und ab da funktioniert es dann auch zuverlässig bis zum Ziel.

Wenn ich jetzt eine Urlaubsfahrt nach Österreich antrete, weiß ich auch aus dem Kopf, dass ich erst mal auf die A3 Richtung Köln muss. Bis die erste vakante Entscheindung dann ansteht, hat sich das Navi längst berappelt. Aber wenn ich von Oberhausen Lirich zu einer fremden Adresse nach Oberhausen Sterkrade fahren möchte, habe ich die ersten zwei Fehlentscheidungen schon getroffen, bevor ich meinen wahren Standort habe.

Ist dieses Problem bekannt? Und gibt es eine wahrscheinliche Ursache?

Grüße,
Carsten

PS: Bitte keine Work-Arounds á la "Guck doch vorher in die Karte." oder "Warte einfach die zwei Minuten ab.".
Wie ich mir behelfen kann, weiß ich. Aber das kann ja nicht im Sinne des Erfinders sein.

Autor:  TorstenW [ Do 30. Mär 2017, 14:56 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

Moin,

da badet mit an Sicherheit grenzender Wahrscheinlichkeit die GPS-Antenne im eigenen Saft. ;)
Bekannte Macke, Dichtung porös, Antennenfuß muss neu.

Grüße
Torsten

Autor:  Der-Leitende [ Do 30. Mär 2017, 15:10 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

TorstenW hat geschrieben:
Bekannte Macke, Dichtung porös, Antennenfuß muss neu.


Diese Erkenntnis ist gleichermaßen erleichternd (im Sinne der Ursachenforschung), wie auch beunruhigend (im Sinne der Reparatur). Denn gehe ich nicht recht in der Annahme, dass zum Austausch des Antennenfußes der Dachhimmel runter muss?

Also zumindest an zwei Seiten lösen, vielleicht sogar ganz raus bauen?
Muss der Fuß vielleicht sogar mit Kabelpeitsche verbaut werden, sodass das eine richtig amtliche Aktion bis in die A-Säule wird?
Ganz zu schweigen vom Ersatzteil, welches bei Skoda bestimmt auch 20-50€ kostet?

In diesem Fall würde ich fast damit leben und weiter die Workarounds anwenden wollen.

Auf entwarnende Worte hoffend grüßt
Carsten


PS: Beim Thema Dachhimmel bin ich geschädigt, weil es früher an einem VW Bus (T3) galt, dass man den Himmel grundsätzlich zerstört, oder zumindest nie mehr so makellos hinein bekommt, wie er vorher war ;-)

Autor:  TorstenW [ Do 30. Mär 2017, 16:04 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

Moin,

einfach mal die böse, böse Forensuche nutzen, ist schon mehrfach beschrieben worden.
Fuß muss neu, kostet was um die 40 EUs, im Himmel (der hinten vorsichtig ein Stück runter muss) sind Steckverbinder.
Ist, wenn man es in Ruhe macht, ne Aktion von unter einer Stunde.

Grüße
Torsten

Autor:  Der-Leitende [ Do 4. Mai 2017, 08:25 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

Mahlzeit...

Ich hatte das Thema zwischenzeitlich erst mal ad acta gelegt, weil das Problem immer nur in der Startphase auftrat.
Aber das Schicksal der GPS-Antenne war offenbar damals schon vorbestimmt: Jetzt häufen sich die Ausfälle und ich habe teilweise den ganzen Tag lang keinen GPS-Empfang.
Da muss also jetzt ein neuer her.

Ist 1U0035507A das richtige Teil für einen 1Z Bj. 2008 vFL?

Ich habe also nicht diese Haifisch-Antenne (die ist glaube ich für das das FL-Modell) sondern die, wo dieses runde Mopped mit den Rillen drauf vor der eigentlichen Radioantenne angeformt ist.

Grüße,
Carsten

Autor:  TorstenW [ Do 4. Mai 2017, 09:36 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

Moin,

für GPS ist das egal. Der Stab ist für UKW. Wenn Du 2 Scheibenantennen hast, geht auch der Hai. ;)

Grüße
Torsten

Autor:  Der-Leitende [ Do 4. Mai 2017, 09:59 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

Keine Ahnung, ob ich ne Scheibenantenne habe, ich denke nicht. Ich hab ja die "alte" Antenne mit GPS und UKW auf'm Dach. Dann werde ich die mal bestellen.

Grüße,
Carsten

Autor:  Der-Leitende [ Do 4. Mai 2017, 11:24 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

Das Teil mit der Nummer 1U0035507A kostet 182€ + MwSt. :o

Kann das das richtige Teil sein?! Du hat doch was von 40€ geschrieben..

Autor:  TorstenW [ Do 4. Mai 2017, 11:35 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

Moin,

die Teilenummern habe ich nicht im Kopf. Aber so ein Fuß kostet was um die 50 EUs. Allerdings nicht Skoda Original.....

Grüße
Torsten

Autor:  Der-Leitende [ Do 4. Mai 2017, 12:11 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

Eieiei... Ich schaue mir gerade das Angebot an..
Zubehör-Teile ungewisser Qualität ab 27€, Originale Teile (aber halt alt) für 30-50€

So richtig vertrauenerweckend sieht das alles nicht aus, vor allem, wenn man sich nicht sicher ist, was passt.

Autor:  Der-Leitende [ Mo 8. Mai 2017, 10:36 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

So... Habe in den sauren Apfel gebissen... Allerdings mit zweifelhaftem Erfolg.
Ich habe es jetzt erst zwei Tage beobachten können, aber das Phänomen, dass er vom Start weg erst mal sagt "566 km bis zum Ziel", ist immer noch da :o :o

Er findet jetzt relativ schnell seine wirkliche Position, insofern scheint der Wechsel der Antenne schon was gebracht zu haben. Ich hatte ja am Ende phasenweise den ganzen Tag keinen Empfang.. Bloß der Start ist immer "standardmäßig" irgendwo in Süddeutschland.

Hat das Gerät einen Default-Startpunkt, den es nach dem ersten Empfang korrigiert?! Und wenn ja: Kann man den anpassen?
Die Andresse unter "Heimatadresse" ist jedenfalls meine aktuelle Adresse. Aber das ist ja letztlich auch nur ein Schnellzugriff auf ein gespeichertes Ziel und sollte nichts mit der Verortung zutun haben.

Dateianhänge:
IMG_1754.JPG
IMG_1754.JPG [ 60.13 KiB | 3520-mal betrachtet ]

Autor:  TorstenW [ Mo 8. Mai 2017, 10:50 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

Moin,

Du kannst mal einen Reset versuchen.
An sonsten kann es auch sein, dass sich die Festplatte so langsam aber sicher verabschiedet.....

Grüße
Torsten

Autor:  Octavist [ Mo 8. Mai 2017, 14:46 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

Der-Leitende hat geschrieben:
Hat das Gerät einen Default-Startpunkt, den es nach dem ersten Empfang korrigiert?! Und wenn ja: Kann man den anpassen?

Das wird sicher irgendein Gewerbegebiet in Regensburg sein, oder???... (Standort der Herstellerfirma) :roll:
Ändern kann man das nicht, nur die Firmware aktualisieren.

Autor:  kalli* [ Di 9. Mai 2017, 12:33 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

Das Navi startet doch da wo es das letzte man eine Ortung gemacht hat bevor man es ausgeschaltet hat.
Alles andere macht doch keinen Sinn.

Autor:  Der-Leitende [ Mi 10. Mai 2017, 15:47 ]
Betreff des Beitrags:  Re: Navi verortet mich gerne 500km südlich von meinem Stando

Ja, das wäre eine logische Annahme. Mein Navi verortet mich aber immer irgendwo "im Süden". Es ist mir noch nicht gelungen zu ergründen, ob es immer genau die gleiche Position ist.. Jedenfalls ist es nicht die "zuletzt ermittelte" Position.

Meine Laienvermutung wäre: Es gibt irgendwo einen Speicherort, wo genau diese letzte Position abgelegt wird. Und dieser ist u.U. defekt. So wie die leigide BIOS-Batterie im Rechner. Und wenn da nix abgelegt ist, springt er dann beim Start zu einem Default-Punkt.
Die Adresse des Herstellers? Quasi der Ort, an dem das Navi das Licht der Welt erblickt hat? :) Who knows?


Wird bei einem Reset alles gelöscht? Auch die Festplatte? Muss ich dann auch die Navigationskarten neu aufspielen?

Es geht mir da in erster Linie um meine gespeicherten Ziele (ist ja relativ mühsam, die einzuspeichern)
Und um meine 18 GB Hörspiele auf der Festplatte (das ist ja absolut mühsam, die dort drauf zu kopieren)


EDIT:
Das Stichwort "Regensburg" hat eine Fülle von Beiträgen zum sogenannten Regensburg-Syndrom ans Tageslicht gefördert.. Du lieber Himmel, wie viele Leute da betroffen sind... :o :o :o

Die Erlebnisse variieren allerdings auch hier von "Nach einem Update der Firmware und/oder des Kartenmaterials war es weg" bis "Wenn der ROM-Speicher, auf dem die letzte Position abgelegt wird, springt er beim Start auf seine Default-Position. Da kann man nichts machen.". Es bleibt am Ende also trotzdem nur das Rumprobieren :roll:

Seite 1 von 2 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/